login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
Adding pictures to your posts
Removed by original poster on 01/22/18 - 02:16:23 (GMT).
Removed by original poster on 01/22/18 - 02:13:17 (GMT).
Removed by original poster on 01/22/18 - 02:15:58 (GMT).
Removed by original poster on 01/22/18 - 02:26:14 (GMT).
Removed by original poster on 01/22/18 - 02:29:45 (GMT).
Removed by original poster on 01/22/18 - 02:41:09 (GMT).
Removed by original poster on 01/22/18 - 02:42:09 (GMT).
Removed by original poster on 01/22/18 - 02:45:51 (GMT).
Removed by original poster on 01/22/18 - 02:53:14 (GMT).
Removed by original poster on 01/22/18 - 02:52:53 (GMT).
Removed by original poster on 01/22/18 - 02:56:19 (GMT).
armyguy
_VISITCOMMUNITY
Wisconsin, United States
Joined: December 07, 2012
KitMaker: 227 posts
Historicus Forma: 0 posts
Posted: Sunday, January 21, 2018 - 07:57 AM UTC
test
rv1963
_VISITCOMMUNITY
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Historicus Forma: 410 posts
Posted: Monday, March 26, 2018 - 01:52 AM UTC
I will try running a few tests to see if I can get my pics to work full size across my post, this should be interesting.
rv1963
_VISITCOMMUNITY
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Historicus Forma: 410 posts
Posted: Monday, March 26, 2018 - 01:52 AM UTC
Nope didn't work same problem I had before.
rv1963
_VISITCOMMUNITY
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Historicus Forma: 410 posts
Posted: Monday, March 26, 2018 - 01:57 AM UTC
Another try this make take a while.
rv1963
_VISITCOMMUNITY
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Historicus Forma: 410 posts
Posted: Monday, March 26, 2018 - 02:14 AM UTC
Another try, I will keep at it.
rv1963
_VISITCOMMUNITY
New York, United States
Joined: December 07, 2004
KitMaker: 1,685 posts
Historicus Forma: 410 posts
Posted: Monday, March 26, 2018 - 02:15 AM UTC
It worked, It would appear I was copying the thumb nail and not the full size picture.