login   |    register
User Support
This forum deals with technical issues, email problems or other support related issues.
can't get in new forum
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,182 posts
Historicus Forma: 1 posts
Posted: Friday, October 16, 2020 - 12:42 AM UTC
I registered a few days ago in the new forum using my current username

it claims that an email was sent to my mailbox: i did not receive it and it is not in my spam folder either.

trying to register a second time gives: username already exists but i cannot login as the thing claims "we have sent an email, please cofirm usign that email"

I tried sending an email to [email protected] on 15/10/2020 and got a complicated error message back from google?

We're writing to let you know that the group you tried to contact (info) may not exist, or you may not have permission to post messages to the group. A few more details on why you weren't able to post:

* You might have spelled or formatted the group name incorrectly.
* The owner of the group may have removed this group.
* You may need to join the group before receiving permission to post.
* This group may not be open to posting.

If you have questions related to this or any other Google Group, visit the Help Center at https://support.google.com/a/kitmaker.net/bin/topic.py?topic=25838.

any suggestion?
Klaus-Adler
Staff MemberCampaigns Administrator
MODELGEEK
_VISITCOMMUNITY
Scotland, United Kingdom
Joined: June 08, 2015
KitMaker: 1,502 posts
Historicus Forma: 25 posts
Posted: Friday, October 16, 2020 - 02:39 AM UTC
I know some US members have had issues with Comcast based email addresses so you might want to try creating a new account with a different email address, say a gmail based e-mail address if staff Jim can't fix this issue.
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
_VISITCOMMUNITY
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,686 posts
Historicus Forma: 0 posts
Posted: Friday, October 16, 2020 - 06:42 AM UTC
I just triggered a new activation e-mail
I hope it arrives ....
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,182 posts
Historicus Forma: 1 posts
Posted: Monday, October 19, 2020 - 06:56 PM UTC

Quoted Text

I just triggered a new activation e-mail
I hope it arrives ....



Thanks Robin, it seems to work now but the activiation link points to a page describing the benefit of subscriptions and I read somewhere that there are no more subscriptions?

;-)
Klaus-Adler
Staff MemberCampaigns Administrator
MODELGEEK
_VISITCOMMUNITY
Scotland, United Kingdom
Joined: June 08, 2015
KitMaker: 1,502 posts
Historicus Forma: 25 posts
Posted: Monday, October 19, 2020 - 09:28 PM UTC
guys can you let Staff Jim know what ISP you have as there has been some issues with internet providers and the new site, comcast in the USA seems to have some issues.

I have also heard on another modelling site that they have had issues with hotmail and people not receiving update/notification emails and hotmail changed something in there software.

all the information that you give helps solve the issues, thanks in advance.
drabslab
_VISITCOMMUNITY
European Union
Joined: September 28, 2004
KitMaker: 2,182 posts
Historicus Forma: 1 posts
Posted: Monday, October 19, 2020 - 10:27 PM UTC

Quoted Text

guys can you let Staff Jim know what ISP you have as there has been some issues with internet providers and the new site, comcast in the USA seems to have some issues.

I have also heard on another modelling site that they have had issues with hotmail and people not receiving update/notification emails and hotmail changed something in there software.

all the information that you give helps solve the issues, thanks in advance.



Robin solved the problem already.

But thanks anyway



matt
Staff MemberCampaigns Administrator
_VISITCOMMUNITY
New York, United States
Joined: February 28, 2002
KitMaker: 5,957 posts
Historicus Forma: 203 posts
Posted: Tuesday, October 20, 2020 - 03:05 AM UTC
it had issues with my Spectrum email as well, I changed it to my Gmail and it worked fine.
sherb
_VISITCOMMUNITY
New York, United States
Joined: August 25, 2004
KitMaker: 750 posts
Historicus Forma: 10 posts
Posted: Tuesday, October 20, 2020 - 07:46 AM UTC
Tried signing up with a hotmail address and the confirmation email isn't coming through. Is there anything that can be done? I can't use my work email and the last thing I need is another email account to check.